Rates missing from historical API on 17th Dec
Incident Report for Open Exchange Rates
Resolved
This error occurred while upgrading our platform. We resolved this issue with missing historical data with a deployment on 17th December, and have taken steps to ensure that it will not happen again. Thank you for your patience.
Posted almost 2 years ago. Dec 20, 2016 - 09:33 UTC
Monitoring
We resolved this issue via a deployment at 12:45 UTC, and will publish a post-mortem shortly.
Posted almost 2 years ago. Dec 18, 2016 - 13:23 UTC
Identified
We have identified the issue and are working on a resolution.
Posted almost 2 years ago. Dec 18, 2016 - 11:14 UTC
Investigating
A number of clients have reported data missing from our historical end-of-day API response for 17th December. We are currently investigating and will update as soon as we have further information.

All other API endpoints and data are functioning as normal.
Posted almost 2 years ago. Dec 18, 2016 - 10:41 UTC