10 minutes maintenance at 15:00 UTC today
Incident Report for Open Exchange Rates
Resolved
We have successfully made the upgrades to our API infrastructure, with a total of 10m downtime. Please email support@openexchangerates.org with any questions or comments.
Posted almost 3 years ago. Feb 19, 2016 - 15:23 UTC
Identified
We're deploying server upgrades today to increase capacity and resolve recent short periods of downtime.

Our API, website and client dashboard will be unavailable for approximately 10 minutes, at or shortly after 3pm UTC.

Thank you for your patience and apologies for any inconvenience caused while we make these essential changes to improve our service. Please email support@openexchangerates.org if you need anything.
Posted almost 3 years ago. Feb 19, 2016 - 13:42 UTC