Issue with KRW (South Korean Won) rate multiplication
Incident Report for Open Exchange Rates
Resolved
This incident was resolved with an update on Monday 27th August with no recurrence. We are contacting affected clients. Please email us at support@openexchangerates.org if you have any questions or concerns about this update.
Posted 20 days ago. Sep 02, 2018 - 11:31 UTC
Identified
We are investigating an issue affecting KRW (South Korean Won) rates available via our latest.json API endpoint on Sunday evening, during which clients may have received rates at a ratio of 1:100. We have put a temporary solution in place, and will publish more details as they become available.
Posted 26 days ago. Aug 27, 2018 - 02:14 UTC
This incident affected: Exchange Rate API.