Historical Data was temporarily unavailable for 1st & 2nd January 2016
Incident Report for Open Exchange Rates
Resolved
This incident has been resolved.
Posted almost 3 years ago. Jan 16, 2016 - 17:07 UTC
Monitoring
This has now been resolved, and we'll be publishing a more detailed postmortem on Monday.
Posted almost 3 years ago. Jan 02, 2016 - 11:11 UTC
Identified
We experienced an infrastructure issue affecting a certain number of our API clients, which caused historical requests for the 1st and 2nd of January 2016 to throw an error during delivery. Earlier dates and realtime/latest data were unaffected.

This has now been resolved, and we'll be publishing a more detailed postmortem on our Status Page on Monday.

Please accept our apologies for any inconvenience caused.
Posted almost 3 years ago. Jan 02, 2016 - 11:10 UTC