Large fluctuations for several exotic currencies
Incident Report for Open Exchange Rates
Resolved
We have resolved this incident affecting five exotic currency rates. This issue began at approx. 10pm last night (16th August), when rates for IRR, STD, VND, IDR and KGS appeared to fluctuate widely, and was resolved at 8:35am today (17th August).

The following currencies were affected:

IDR - Indonesian Rupiah
IRR - Iranian Rial
KGS - Kyrgystani Som
STD - São Tomé and Príncipe Dobra
VND - Vietnamese Dong

Rapid rate fluctuations were based on information received from contributors and passing safety checks, and we're continuing to look into how this happened to prevent it from happening again. We apologise for any trouble caused by this incident.
Posted 11 months ago. Aug 17, 2017 - 09:10 UTC
Investigating
In an issue related to the fix that we made yesterday, rates for five currencies (IRR, STD, VND, IDR, KGS) fluctuated widely in error overnight. This was due to an issue at source for these rates, which we have now corrected. We are assessing the extent of the issue and will provide further update shortly.
Posted 11 months ago. Aug 17, 2017 - 08:40 UTC