Delayed updates for certain currency rates today
Incident Report for Open Exchange Rates
Resolved
This incident has been resolved.
Posted 6 months ago. Aug 17, 2017 - 09:45 UTC
Monitoring
We have resolved the issue, and all digital currency rates are updating as normal. We will post a final update on this incident shortly, but please contact us if you have any comments or questions.
Posted 6 months ago. Aug 16, 2017 - 15:44 UTC
Identified
We have installed a temporary solution addressing the primary issue, which affected all digital currencies, as well as a small number of exotic and alternative currency rates. Rate updates may be delayed up to 60 minutes, while we establish a permanent fix. We'll provide more update as soon as possible.
Posted 6 months ago. Aug 16, 2017 - 15:15 UTC
Investigating
We are looking into delays in rate updates for certain currency rates, including Bitcoin and other digital currencies, which began around midnight UTC. Major world currencies and the majority of exotic currencies are not affected. We will provide an update as soon as we have further information.
Posted 6 months ago. Aug 16, 2017 - 15:03 UTC