Change to IP address on Friday 22nd July
Incident Report for Open Exchange Rates
Resolved
Dear clients,

We have postponed our platform migration to Thursday 4th August. Our IP address will remain the same (185.24.96.251) until then. Your API service is not affected.

In response to customer feedback, we're creating a static IP gateway for those who require a fixed IP address for their security infrastructure or firewall.

Please contact us at support@openexchangerates.org if you need this facility, or if you have any other questions or comments.

William J Crowcroft
- Founder & CEO, Open Exchange Rates
Posted over 1 year ago. Jul 22, 2016 - 05:09 UTC
Monitoring
Dear clients,

From 03:00 UTC on Friday 22nd July, we will be serving your API requests from our new ultra-scalable, load-balanced infrastructure. This will enable us to serve you with responses up to 40x faster than before, but means we will no longer be able to provide a fixed (static) IP address.

If you have previously whitelisted our server's IP address (185.24.96.251) in your firewall or proxy settings, you'll need to update your configuration to whitelist our domain instead ("https://openexchangerates.org").

If you haven't specifically whitelisted our IP address, you don't need to change anything.

You also don't need to change anything in your integration (our API request and response formats will all remain exactly the same).

If you need any support, or have any questions or concerns regarding this change, please don't hesitate to contact us at support@openexchangerates.org.

- Your Open Exchange Rates Team
Posted over 1 year ago. Jul 19, 2016 - 16:10 UTC