Slow API responses
Incident Report for Open Exchange Rates
Resolved
We have now resolved the underlying cause and all systems are back to full health. This was a caching issue, which caused slow responses and intermittent timeouts while connecting to the API, but did not result in any major outage.

Please don't hesitate to contact us at support@openexchangerates.org with any questions or concerns.
Posted about 1 year ago. Apr 23, 2017 - 09:01 UTC
Investigating
We are investigating an issue causing slow API connections and occasional timeouts for some clients. We appreciate your patience and will provide further update as soon as possible.
Posted about 1 year ago. Apr 23, 2017 - 02:18 UTC