Upstream host issue caused approximately 5m total outage last night
Incident Report for Open Exchange Rates
Resolved
This outage was caused by an upstream server issue at our hosting provider, and we're taking steps to stop it happening again. Sincere apologies for any disruption caused.
Posted about 2 years ago. Jan 24, 2016 - 09:42 UTC
Investigating
We experienced an unidentified hosting provider issue last night resulting in approximately 5 minutes' outage on both the API and public website, from 12:35am UTC.

All systems returned to normal without intervention.

Sincere apologies for any disruption caused. We're investigating why this happened today and will post a debrief as soon as we have information.
Posted about 2 years ago. Jan 22, 2016 - 05:48 UTC