Update to Venezuelan Bolivar (VEF) alternative rates
Incident Report for Open Exchange Rates
Resolved
We have successfully deployed these changes. Please contact us at support@openexchangerates.org with any questions or feedback.
Posted about 2 years ago. Apr 09, 2016 - 12:53 UTC
Monitoring
On Wednesday morning, we're adding two new alternative rates for Venezuelan Bolivar (VEF), for clients who specifically request them. *No other rates or endpoints are affected.*

If you rely on our VEF data, please read on to see how this change may affect you.

A new dual foreign exchange system recently came into effect in Venezuela, replacing the previous 'Simadi' system. This new official system consists of one rate "fixed" at 10 bolivars to the US dollar (named 'Dipro'), and another "floating", currently at a rate of approximately 250 bolivars to the US dollar (named 'Dicom').

We offer alternative, black market and niche digital currency rates via our 'show_experimental' API parameter (currently in stable beta).

At 10:00am UTC on Wednesday, 30th March we'll be adding two corresponding symbols to these alternative rates, 'VEF_DIPRO' and 'VEF_DICOM', updated at least hourly.

One week later, on Wednesday 6th April, we'll remove the previous 'Simadi' rate (listed as 'VEF_SIMADI').

We're continuing to provide live rates for the local Venezuelan black market (where US dollars currently fetch around 1,171 bolivars) under the symbol 'VEF_BLKMKT'.

To access the new alternative rates, you can use the "experimental" parameter with our standard API responses. Please see documentation for details (information for Dipro and Dicom will be added along with the change on Wednesday):

https://oxr.readme.io/docs/experimental-currencies

Our standard API rate for Venezuelan Bolivar (listed as 'VEF') is still tracking with all other online sources, at approximately 6.33 to the US dollar, however we recommend clients with operations in Venezuela take care to choose the most appropriate rate for their integration.

We're continuing to monitor the economic climate closely, to provide you with the best available data for your business.

Please contact us at support@openexchangerates.org with any questions or feedback.

Open Exchange Rates Team
Posted about 2 years ago. Mar 29, 2016 - 16:23 UTC